page-button
page-button
.....
1 / 2
page-button
page-button

一開IE CPU就飛到100%,是那裡出問題啊!!??

hotdc #1
2007-07-06 19:52

我的電腦不會很舊
CPU是Celeron2.66GHz
ram是512mb
顯示卡是NVIDIA GeForce4 MX 440 with AGP8X
防毒是卡巴7.0的,也有常常在更新
上星期已經有重灌過!還是慢
一開網頁cpu就到100%,感覺是要破錶了!
麻煩電腦好手可以幫我解惑!
謝謝

要愛別人,先愛.自.己...
hughka #2
2007-07-06 21:10
你可以先叫出工作管理員看看是不是services.exe這程式在作怪
通常執行ie跑100%都是因為這個原因影響啦
如果你有安裝TOOLBAR FOR IE,試著先移除在試試看嚕

2007-07-06 21:15
猜猜看--是不是卡巴7的問題?
因為我只有卡巴6,所以猜卡巴7的問題。

試試看先把卡巴關閉,再開IE就知道了。
2007-07-06 21:22

hotdc wrote:

我的電腦不會很舊
...(恕刪)


您可以試試按 CTRL+ALT+DEL

在WINDOWS的工作管理員中

查看處理程序

裡面有各處理程序的CPU使用量

注意看看CPU是在哪各處理程序被吃掉資源

在PO文上來發問解決
2007-07-06 21:49
單純是開IE發生的嗎
搞不好是程序中的SVHOST故障
如果是svhost故障導致開機100%的話,多半是windows update故障
若是開IE才會發生
考慮重新上WINDOWS的UPDATE吧(整包的)
2007-07-07 02:06
1.請問你的IE版本是!? IE7? IE6?

感覺上IE7好像有稍微較耗資源的感覺喔...>當掉


2.請問你的IE有裝其他的外掛程式嗎!?

因為有些外掛的確會讓IE當掉... (ALiBaBar就會)


3.請問是到特定網頁才會這樣嗎!?

如果是到Yahoo才會的話
那應該就是Yahoo給人家用太多的特效了 所以導致當掉吧...

你可以先從這幾個方面開始著手看看
有時候或許問題就是這麼的直接...
chusam #7
2007-07-07 03:50
卡巴7.0的問題吧!

我一台舊電腦一樣賽揚CPU
只要一開新網頁,卡巴(AVP.exe)使用 CPU就飆到100%
然後約2~3秒回復到正常3~5%
切換一頁網頁都會來一次

可能卡巴7.0只對新CPU做憂化
對舊CPU效率很差吧!

感覺非常不爽...
2007-07-07 08:35
有可能是svhost有問題喔

我有發生過類似情況 剛開完機沒多久

也不一定要開IE 但通常開電腦第一件事就是開IE

一直以為是中毒了 因為電腦變的異常的慢 用工作管理員看了才知道 svhost程式工作量滿載

Google搜尋了一下才知道原來是 windows update出了問題

把windows updatev修好就一切正常囉

參考看看
2007-07-07 08:44
frankie5807 wrote:
單純是開IE發生的嗎...(恕刪)

我的也有SVHOST這個程式錯誤的訊息,粉討厭,請問要如何處理啊?我用update的方式他還是無法完全正常啊?有沒有前輩們有好的方法?
2007-07-07 11:32
Amos Hsu wrote:
我的也有SVHOST...(恕刪)


有一個程式可以 改差的

待會傳給大大
page-button
page-button
.....
1 / 2
page-button
page-button
前往