page-button
page-button
.....
3 / 4
page-button
page-button

有買Seagate硬碟的請注意,小動作效能提升喔!

2008-04-10 13:17

shin1913 wrote:
這張圖難道是代表我是用SATA-I嗎?
可是我硬碟後面沒裝JUMP耶!


你的主機板有支援 SATA II 嗎??

我的主機板有支援 SATAII, 手邊 3 顆 Seagate 的硬碟都把 jump 拔了

HD tune 顯示出來都有顯示 SATA II

Seagate 80G/8MB:


Seagate 320G/8MB:


Seagate 320G/16MB:
這是簽名檔
shin1913 #22
2008-04-10 14:25
原諒小弟我眼殘~~JUMP沒有拿掉
JUMP還真小一隻~不仔細看沒注意到



這是拔掉JUMP後的畫面
dneidnei #23
2008-04-17 17:40
我想問一下
我在技術標準的地方是顯示SATA2沒錯
但是在目前使用,則是顯示:UDMA模式5(Ultra ATA/100)
這樣到底算是有跑SATA2嗎?
我確定我JUMP拔了哦...

我另一顆死機500G也是顯示模式5(跟上面的圖一樣)
想請問這樣到底有沒有算是跑SATA2?
不算的話 又要如何改設定呢?
先感謝回答
2008-04-17 19:53

dneidnei wrote:
我另一顆死機500G也是顯示模式5(跟上面的圖一樣)
想請問這樣到底有沒有算是跑SATA2?
不算的話 又要如何改設定呢?
先感謝回答


用測試硬碟的傳輸速度看看有沒有提升....

或者把 jump 插上去測一次傳輸速度, 然後拔掉再測一次傳輸速度

應該就有差別了
這是簽名檔
amd3dnow #25
2008-04-17 23:44
拔個jumper 效能就提升是有點難, sata1 的傳輸率150 MB,到現在連萬轉硬碟也沒破150MB ...
,除非在測試程式勾選 burst speed,這樣測出來 sata2 就會變300MB,但這沒有任何意義.
2008-04-18 18:41
這樣的拔插PIN還是小弟第一次知道
真是感謝各位的討論...玩電腦這麼久了...完全沒注意到..
自己真的要打屁股了...
不過拔掉後...似乎有快一點點的感覺耶...(或許是想像吧)
jessezero #27
2008-04-18 22:45
哇勒! 原來一直把 SATAII 的硬碟當做 SATAI 在用,且板子也有支援 SATAII.........。
dneidnei #28
2008-04-19 20:08
賤狗的窩 [Sheng] wrote:
用測試硬碟的傳輸速度...(恕刪)

我的死機500g應該是跑sata2的速度
因為測出來的數據跟其他用sata2的人一樣

但是hd tune裡 圖案就是顯示為跑pata(UDMA模式5(Ultra ATA/100))
所以我才不明白到底是怎麼一回事=.=
chaotp #29
2008-04-19 23:04
我的死機500g應該是跑sata2的速度
--------------------------------

可能是你bios內ahci選項沒打開,所以他是在模擬ide硬碟。

更重要的是如有ncq功能也要打開,可延長硬碟壽命。
2008-04-19 23:10
chaotp wrote:
我的死機500g應該是跑sata2的速度
--------------------------------

可能是你bios內ahci選項沒打開,所以他是在模擬ide硬碟。

更重要的是如有ncq功能也要打開,可延長硬碟壽命。
我的電腦有個問題..就是bios內ahci開了..就進不了OS, 關掉才可以

OS: Windows Vista home premium 32bit
page-button
page-button
.....
3 / 4
page-button
page-button
前往